WINDOWS 10

Discussion in 'Science, Technology & Car Chat' started by [N], Sep 30, 2014.

  1. Jeff

    Jeff 神之馬壯

    7,975
    576
    496
    It could be coincidence, maybe I didn't install an update. Will try again to hibernate again tonight to see if it boots up (and didn't fall asleep yet)

    runtohell121runtohell121 What happens when your computer boots from a scheduled update? Goes back to sleep after it's done?
     
  2. runtohell121

    runtohell121 ........................

    3,239
    463
    107
    JeffJeff It stays turned on after it finish updating. I didn't realize that it was scheduled at 3AM in the morning. So when I woke up, the computer was on for hours already and with my settings, there's no screen savers or sleep mode from inactivity.
     
  3. Jeff

    Jeff 神之馬壯

    7,975
    576
    496
    Wouldn't it be a much better option to have the updates installed just before you're shutting the computer, as in before the power cuts, instead of the start up...?

    I thought they always had it installed before the power cuts in previous Windows..
     
  4. runtohell121

    runtohell121 ........................

    3,239
    463
    107
    Well, I normally don't "shut down" the computer, just putting the computer into sleep mode. If I was to shut down the computer, then yeah, it will install the update before it fully shuts down/cut power. But sleep mode is just standby and ready to resume when you press the power button.

    In Windows 8.1, I had the option to disable the scheduled updates. Right now, I'm still trying to figure out how to disable updates as I did recently, but annoying popup warning me I need to enable update/policies because I disable scheduled updates, etc. :smh:
     
  5. you can disable... but you will get an ongoing warnin nto enable them ahaha (Y)
     
  6. runtohell121

    runtohell121 ........................

    3,239
    463
    107
    Yeah, that was happening to me, keep getting the popup to enable, got annoying so I enabled it again :facepalm2:
     
  7. in Win 7 and win 8/8.1 you can disable the notifications relating to windows updates: (haven't bothered checking in win10 yet)
    [​IMG]
     
  8. runtohell121

    runtohell121 ........................

    3,239
    463
    107
    Yeah, I haven't bothered doing too much searching on how to turn things off..
     
  9. iksxc

    iksxc Well-Known Member

    191
    262
    50
    Doubt 10 have a nice UI for you to disable them, but you try this registry hack* to disable notifications in general. *use at your own discretion.
     
  10. kevin

    kevin RAWR!

    I don't have the hibernate option anymore! JeffJeff any idea?

    NB - I did not read all the messages
     
  11. Jeff

    Jeff 神之馬壯

    7,975
    576
    496
    kevinkevin

    Search power options, then change plan settings>advanced power settings>sleep>Allow Hybrid Sleep to On.

    Last night, no random boots. I pressed sleep and still broken for me (boots up, but monitor will not wake). Will try hibernate tonight. Still default BIOS and Power settings
     
  12. kevin

    kevin RAWR!

    Thanks for your response and I done that (just now), but the option is not showing - I'm guessing I need to restart my PC?

    edit : still not showing after restart - any idea?
     
    #232 kevin, Aug 8, 2015
    Last edited: Aug 8, 2015
  13. Jeff

    Jeff 神之馬壯

    7,975
    576
    496
    kevinkevin Ok, I suggest turning hybrid sleep back to off.

    Then just follow this. Personally I'll do option 3, but some people don't like to mess with their registry directly. Option 2 and 3 is the same thing more or less.
     
  14. kevin

    kevin RAWR!

  15. IF your monitor isnt' waking up but your system is... it sounds like you display card isn't powering back up properly. Any settings around that aspect you could tinker with?
     
  16. Jeff

    Jeff 神之馬壯

    7,975
    576
    496
    I have GTX 460SE, about 3-4 years old. I'm not too sure where I can tinker with my graphic card settings though.

    But hibernating my monitor could wake back itself.

    When I had Windows 7, hibernate would not wake but sleep would. Windows 10 is vice-versa. I don't know what the problem is.. :facepalm:. As long as one works, then it's fine for me. Tonight, I will try hibernating again and hopefully no random boot ups.
     
  17. well as long as one works i suppose. . . windows 10 so far is playing well with my 7yr+ 8800GT lol
     
  18. runtohell121

    runtohell121 ........................

    3,239
    463
    107
    GTX 460 here also, not much problems so far with Windows 10... Everything updated to most recent drivers, but had one time when waking computer up from sleep, black screen on both monitors, had to force reset.
     
  19. Jeff

    Jeff 神之馬壯

    7,975
    576
    496
    Exactly what happens. Black screen on both monitors and have to force reset.

    Funny thing is, I never had a problem before I went to HK last year. I shut my computer down fully before I left. Then after I came back is when I started having problems with hibernating on Windows 7.
     
  20. runtohell121

    runtohell121 ........................

    3,239
    463
    107
    Think it was the first time it ever did that. Never had issues with Windows 8.1 when waking from sleep. But my computer did have occasionally freezing/crashes where the whole computer froze and won't respond unless I reset when on Windows 8.1. Haven't experienced any crashes yet on Windows 10.